/></p></noscript>
<!-- End Piwik Code --></head>
<body class='template-news-item'>
	<!-- Google Tag Manager (noscript)-->
	<noscript><iframesrc=

SoftwareGeek.nl

5-01-2016

Vanaf 12 januari zullen miljoenen gebruikers van Internet Explorer geen beveiligingsupdates meer ontvangen wanneer er kwetsbaarheden in de browser worden ontdekt. Microsoft stopt de ondersteuning van meerdere Internet Explorer-versies.

Wanneer u updates voor Internet Explorer wilt ontvangen dan moet u naar Windows 8 of Windows 10 upgraden.

Wanneer u Windows Vista gebruikt kunt u alleen IE9 gebruiken, terwijl op Windows 7 en Windows 8.1 Internet Explorer 11 de enige ondersteunde versie is. Internet Explorer 6, 7, 8 en 10 hebben wereldwijd bij elkaar een marktaandeel van 14%, zo blijkt uit cijfers van Net Applications. In deze cijfers zijn ook gebruikers van Windows XP verwerkt, die al geen beveiligingsupdates meer ontvangen. Internet Explorer 9 wordt nog door 6,7% van de Internet gebruikers gebruikt, maar doordat deze Internet Explorer versie nog wel op Vista wordt ondersteund en niet meer op Windows 7, is de impact lastig te bepalen. Alleen al Internet Explorer 10 wordt door miljoenen mensen gebruikt.

Om gebruikers te waarschuwen zal Microsoft op 12 januari, op de dag dat de ondersteuning stopt, een update uitbrengen die gebruikers een waarschuwing toont. De update verschijnt voor systemen met Windows 7 die nog Internet Explorer 8, 9 of 10 gebruiken, en gebruikers van Windows Server 2008 R2 met Internet Explorer 8, 9 of 10.