Veel Windows gebruikers zijn momenteel teleurgesteld dat ze hun huidige pc of laptop niet kunnen upgraden naar Windows 11. Dit omdat Microsoft ze vertelt dat ze niet aan de hardwarecriteria voldoen.

nbsp

Microsoft vertelt gebruikers en de media dat om te upgraden naar Windows 11 uw pc minimaal het volgende nodig heeft:

  • 1 GHz dual core processor
  • 4 GB RAM
  • 64 GB opslag
  • UEFI, geschikt voor veilig opstarten, TPM 2.0
  • DirectX 12-compatibele grafische kaart met WDDM 2.0-stuurprogramma
  • 720p-scherm groter dan 9 inch diagonaal

TPM eisen

Hier kunt u de Minimum hardware eisen lezen (PDF Microsoft).

Hierin is over de eis van TPM het volgende te lezen (vertaald uit Engels).

3.6.1 Trusted Platform module (TPM)
Apparaat modellen, lijnen of series moeten de internationale norm ISO / IEC 11889:2015 of de vertrouwde Computing Group TPM 2.0-bibliotheek en een component die de TPM 2.0 implementeert, moeten standaard aanwezig en ingeschakeld zijn.
Er moet aan de volgende eisen worden voldaan:
• TPM configuraties moeten voldoen aan de lokale wet- en regelgeving.
• Op firmware gebaseerde componenten die TPM mogelijkheden implementeren, moeten versie 2.0 van de TPM specificatie implementeren.
• Een EK-certificaat moet door de hardwareleverancier vooraf aan de TPM worden geleverd of door het apparaat kunnen worden opgehaald
tijdens de eerste opstartervaring.
• Het systeem moet worden geleverd met SHA-256 PCR banken en PCR’s 0 tot en met 23 voor SHA-256 implementeren. Houd er rekening mee dat het acceptabel is om de TPM te verzenden met een enkele schakelbare PCR bank die kan worden gebruikt voor SHA-256-metingen.
• De opdracht TPM2_HMAC moet worden ondersteund.
Een UEFI firmware optie om de TPM uit te schakelen is niet vereist. Na goedkeuring van Microsoft, OEM systemen voor speciale commerciële doeleinden
systemen, aangepaste volgorde en klantsystemen met een aangepaste afbeelding hoeven niet te worden verzonden met ingeschakelde TPM ondersteuning.
Raadpleeg voor gedetailleerde en actuele TPM vereisten de relevante sectie in Windows Hardware Compatibiliteit Programma vereisten

Vooral het TPM 2.0-probleem is een probleem, omdat het relatief recent is geïntroduceerd, waarbij veel pc’s ouder dan 2017 niet worden ondersteund.

nbsp

Het blijkt echter dat wat Microsoft met de PC Health Check app mensen vertelt niet de volledige waarheid is, volgens hun eigen documentatie.

nbsp

Het blijkt dat alleen TPM 1.2 vereist is, maar in plaats van gebruikers te vertellen dat een upgrade niet wordt geadviseerd, zegt Microsoft eenvoudigweg dat pc’s het besturingssysteem helemaal niet kunnen uitvoeren.

nbsp

De motivatie van Microsoft voor de verhuizing is op dit moment onduidelijk, maar veel gebruikers zijn meer dan geïrriteerd dat ze, ongebruikelijk voor Windows, nieuwe hardware zouden moeten kopen om een ​​nieuw besturingssysteem te kunnen draaien.

Of klik hier

Bron: [email protected]